Back to overview
Resolved

WorkOS issue causing longer login times

Sep 18, 2026 at 10:49pm UTC
Affected services
Platform / Web App Health

Resolved
Sep 18, 2026 at 11:04pm UTC

Resolved

Created
Sep 18, 2026 at 10:49pm UTC

https://status.workos.com/incidents/phs2prf38d75
Active pages should continue to work, new tabs may be slow to log in