Back to overview
Degraded

Auth provider temporary outage

Mar 3, 2025 at 5:27pm UTC
Affected services
Platform / Web App Health

Resolved
Jun 12, 2025 at 8:43pm UTC

Cloudflare and Google have recovered. The platform is now again available.

Updated
Jun 12, 2025 at 6:18pm UTC

Widespread outage caused by Google and Cloudflare degrading our systems and auth provider. This is also impacting app downloads.

Created
Mar 3, 2025 at 5:27pm UTC

Our auth provider experienced a temporary outage returning 502s to users at app.shade.inc. This was fixed in ~10mins.