Back to overview
Degraded

Downtime on ShadeFS backend

Apr 14, 2025 at 9:51pm UTC
Affected services
Platform / Web App Health

Resolved
Apr 15, 2025 at 1:41am UTC

All issues resolved, we will continue to monitor

Created
Apr 14, 2025 at 9:51pm UTC

API errors on ShadeFS backend affecting platform list directories.