Back to overview
Maintenance
Large scale platform upgrades
Jul 27 at 12:00am EDT
–
Jul 27 at 12:30am EDT
Affected services
app.shade.inc
Resolved
Jul 27 at 12:33am EDT
Maintenance has finished early. Platform is back up.
Affected services
Created
Jul 27 at 12:00am EDT
Platform will be temporarily unavailable for new features & upgrades.
Affected services