Back to overview
Degraded

Elevated latencies during filesystem operations

Aug 22 at 10:30am EDT
Affected services
ping api.shade.inc

Resolved
Aug 22 at 11:00am EDT

We have identified and fixed the elevated latencies. This was caused by a sudden and record number of uploads requiring us to scale our systems.

Created
Aug 22 at 10:30am EDT

Filesystem API latencies are elevated. This is slowing some operations such as
- Opening files in the mount
- Viewing files in the web

Other operations like viewing collections, sharing, searching or mounting are unaffected.