Back to overview
Downtime

AWS outage/WorkOS API errors causing platform outage

Oct 20 at 03:17am EDT
Affected services
Platform / Web App Health
API Health

Resolved
Oct 20 at 10:31pm EDT

WorkOS API has returned to normal

Updated
Oct 20 at 05:00pm EDT

Timeouts and errors from some some WorkOS API calls.

Updated
Oct 20 at 06:06am EDT

Relevant AWS services have returned to normal fixing WorkOS API issues. This incident has been resolved.

Created
Oct 20 at 03:17am EDT

Downtime caused by aws outage via auth provider (workos).
More information is available here: https://status.workos.com/