Back to overview
Degraded

Delay in uploaded assets / changes syncing to the web app caused by Google Cloud Incident

Nov 11 at 01:00pm EST
Affected services
Platform / Web App Health

Resolved
Nov 11 at 01:15pm EST

Google cloud has resolved the issue

Created
Nov 11 at 01:00pm EST

Caused by Google Cloud Incident MJRPNBB. We have mitigated the immediate issues by rerouting traffic but are continuing to monitor for further degradation.