Back to overview
Degraded

Spike in traffic caused platform latency

Dec 17 at 12:29pm EST
Affected services
API Health

Resolved
Dec 17 at 12:58pm EST

We have scaled our systems to handle the large amounts of traffic.

Created
Dec 17 at 12:29pm EST

Platform latency increase caused by a large influx of traffic