Back to overview
Downtime
API was unavailable following thundering herd of requests
Feb 19 at 12:52pm EST
Affected services
Platform / Web App Health
API Health
Resolved
Feb 19 at 01:17pm EST
Some highly requested endpoints were throttled allowing return of normal services
Affected services
Created
Feb 19 at 12:52pm EST
Large quantities of request caused a temporary service outage.
Affected services