Back to overview
Degraded

Burst of traffic causing increased latencies / errors

Feb 25 at 11:30am EST
Affected services
API Health

Resolved
Feb 25 at 12:00pm EST

We have adjusted our backend policies to handle the request burst

Created
Feb 25 at 11:30am EST

A large burst of requests causing some traffic to be denied