Back to overview
Degraded
Degradation of some API calls
May 14, 2026 at 5:46pm UTC
Affected services
API Health
Resolved
May 14, 2026 at 5:50pm UTC
Resolved, we are monitoring
Affected services
Created
May 14, 2026 at 5:46pm UTC
Some API calls related to file trees and file tree structures are erroring and timing out.
Affected services