Back to overview
Resolved
Some filesystem API calls failing
Jul 10, 2026 at 9:03pm UTC
Affected services
API Health
Resolved
Jul 10, 2026 at 9:07pm UTC
Infrastructure change completed - resolved
Affected services
Created
Jul 10, 2026 at 9:03pm UTC
Infrastructure change causing some invocations to filesystem routes to 502
Affected services